Updating Topic Pref...
 
Notifications
Clear all

[Closed] Updating Topic Prefixes addon crashed site

5 Posts
3 Users
2 Reactions
516 Views
Wendell
Posts: 242
Topic starter
(@wendell)
Reputable Member
Joined: 7 years ago

Updated the Topic Prefixes addon this morning to 3.2.0 and the whole site crashed as it was activating. So I accessed via SFTP and temporarily renamed that plugin, then cleared the server caches. That resulted in the site immediately working again. Checking the error logs, there's no definitive answer that seems to show why this happened, but I'm also not super savvy with error logs either.

PHP 8.0.28

MySQL 8.0.32-24

4 Replies
Robert
Posts: 10534
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @wendell,

Please open a new support topic in gVectors Support Forum and provide with some error logs: https://gvectors.com/forum/

Wendell
Posts: 242
Topic starter
(@wendell)
Reputable Member
Joined: 7 years ago

Ok. Maybe I'm confused, but this forum is called "Bug Reports", plus when I go to the gVectors support forum, there is a "wpForo Support Forum" button that links back here...

2 Replies
VereK
(@verek)
Joined: 7 years ago

Honorable Member
Posts: 522

@wendell 

Only core WPforo support is handled on this site. Plugins support is on the gvectors site, in this particular case - https://gvectors.com/forum/wpforo-topic-custom-fields/

Wendell
(@wendell)
Joined: 7 years ago

Reputable Member
Posts: 242

@verek Yeah, I'm just saying that it's confusing from a customer's perspective.