WSMpool
WSMpool
@wsmpool
Eminent Member
Topics: 3 / Replies: 11
Reply
RE: Empty items in Recent Posts widget

Hi, sorry if I'm dragging this up again.I have version 1.9.3 and that file has both those lines of code already. But recent post not displaying on a ...

3 years ago
Reply
RE: Message above menu

Found it 😉 Can't see a way to mark this as resolved so please close it.

3 years ago
Reply
RE: Message above menu

@tutrix I did have a guttenberg block in there which obviously confused things. I have now removed that so the only thing on the page now is Crea...

3 years ago
Reply
RE: Message above menu

Image 2 🙂 committeeforum2.jpg Site at Committee Forum – Committee Forum (wsmpool.co.uk)

3 years ago
Topic
Replies: 4
Views: 467
Reply
Topic
Reply
RE: Direct link not finding forum

Still Stumped. Created the site again from scratch on a subdomain using the exact same plugins, pages and posts. Forum shows up fine indicating as...

4 years ago
Reply
RE: Direct link not finding forum

@alvina Thank you for your patience. Managed to get the CTRL+F5 working 🤣 Well, I'm stumped. Rather than create a lot of replies with one imag...

4 years ago
Reply
RE: Direct link not finding forum

Setup dummy site on host default theme and wpforo as the only plugin. Created a page containing . Forum displays as home page/li> Click any of the...

4 years ago
Reply
RE: Direct link not finding forum

Just created a local site on my PC, added the plugins as per the live site, but could not duplicate the issue. Yep, everything works in the local env...

4 years ago
Reply
RE: Direct link not finding forum

@alvina Deactivated all plugins except wpForo but still have the issue.

4 years ago
Reply
RE: Direct link not finding forum

Hi @alvina, Followed steps 1-5 with no change, excluded the forum page from a cache plugin. For some reason, CTRL+F5 opens a folder on my MS keyboa...

4 years ago
Topic
Replies: 10
Views: 719