Notifications
Clear all

wpForo 1.x.x [Closed] Empty items in Recent Posts widget

11 Posts
5 Users
1 Reactions
1,113 Views
Posts: 125
Topic starter
(@cmw14)
Estimable Member
Joined: 8 years ago

Hi Robert, 

I've absolutely no idea how I have incomplete data that doesn't have connection to users, topics or forums in my database. I can only suspect it might be historic from when I migrated my forum from PHPBB3 to Wpforo 4 years ago.

Thank you very much for the code addition for my functions-template.php. I added the code yesterday and thought I would wait a good few hours before reporting back to you on its effect. I can confirm it certainly seems to have now ceased the odd behaviour I have been experiencing. 👍 

Can you confirm, will I need to keep adding this additional line to the functions-template after every subsequent Wpforo update that gets released?

Many thanks
Chris

 

1 Reply
Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1868

@cmw14,

Can you confirm, will I need to keep adding this additional line to the functions-template after every subsequent Wpforo update that gets released?

yes, please keep the code somewhere locally so as to not lose the customizations.

WSMpool
Posts: 14
(@wsmpool)
Eminent Member
Joined: 4 years ago

Hi, sorry if I'm dragging this up again.
I have version 1.9.3 and that file has both those lines of code already.  But recent post not displaying on a site for registered users only.  Sidebar nor wpforo sidebar

Must admit I wasn't sure what you meant by

Then delete wpForo in Dashboard > Forums > Dashboard admin page and test it.

Deleted caches and cleared browser cache.

Page 2 / 2