Notifications
Clear all

How to access the member activity pages

7 Posts
3 Users
0 Likes
3,187 Views
Louie
Posts: 43
Topic starter
(@louie)
Eminent Member
Joined: 6 years ago

Pages like this:

https://www.cappersinfo.com/forums/activity/mrsports/paged/16/

They are on my sitemap, but I can't figure out how to organically access them.  

There is no link to them on the profile page, yet the breadcrumb links show the profile page as the previous page.  

6 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

Here is the Menu to Member Activity Page:

 

Also make sure the "Can view member activity" permission is enabled for usergroups in Dashboard > Forums > Usergroups > Edit usergroup screen:

Reply
Louie
Posts: 43
Topic starter
(@louie)
Eminent Member
Joined: 6 years ago

Again, this makes no sense.   "Can View Member Activity" is checked for both usergroups and on my forums, I still don't see those tabs that are on your screenshot from the user profile page.  See attached screenshots.   

How do you access the member activity pages for different users?  Where is it linked?  Again, I can't seem to find those tabs anywhere the profile page.  On the screenshot you showed, you were already on a activity page (but those tabs also aren't there on my forums).  

The profile pages on my site have no tabs or links to member activity.  

Reply
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

You've hidden profile menus by custom CSS. If you can find that CSS please remove it.

In any case use this CSS code. Put it in Dashboard > Forums > Settings > Styles Tab > Custom CSS Code textarea. Save it, delete all caches and press Ctrl+F5 on forum front-end:

#wpforo #wpforo-wrap .wpforo-profile-wrap .h-footer .h-bottom{
display: block;
}
#wpforo #wpforo-wrap .wpforo-profile-wrap .h-bottom .wpf-profile-menu {
background-color: #FFFFFF;
}
Reply
Louie
Posts: 43
Topic starter
(@louie)
Eminent Member
Joined: 6 years ago

You've hidden profile menus by custom CSS. If you can find that CSS please remove it.

I never did this?  I did add a custom css code per your advice on this thread.

Here is my current CSS right now.  Please let me know what it should look like after making the proper edits.

#wpforo #wpforo-wrap .wpforo-post-content .rh-container, 
#wpforo #wpforo-wrap .wpforo-post-content .content {
width: auto;
clear: right;
}

@media screen and (max-width:600px) {
#wpforo #wpforo-wrap .wpforo-content{width:100%; }
#wpforo #wpforo-wrap .wpforo-right-sidebar{width:100%;}
}

#wpforo #wpforo-wrap {
font-size: 13px; width: 100%; padding:10px 20px; margin:0px;
}
.wpforo-active{
background:red !important;
}
Reply
Page 1 / 2