Notifications
Clear all

[Solved] How to disable secondary usergroup

6 Posts
3 Users
0 Likes
686 Views
Posts: 3
Topic starter
(@lefaek1)
Active Member
Joined: 4 years ago

Hello

How can i disable secondary usergroup.

I tried by disabling "Role-Usergroup Synchronization", "Display Secondary Usergroups under Post Author Avatar" but nothing. The above is only for widget. I want to hide it on user account/activity/etc.

Any help

5 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @lefaek1,

Go to Dashboard > Forums > Settings > Members admin page and disable the "displaying of secondary usergroups" for all usergroups:

 

2 Replies
(@lefaek1)
Joined: 4 years ago

Active Member
Posts: 3

@robert

Thanks for the quick answer but as i said i already did that with no effect

(cache is disabled, i use ctrl+F5)

Alvina
Moderator
(@alvina)
Joined: 4 years ago

Member
Posts: 1869

@lefaek1,

Please navigate to the Dashboard > Users > All Users > admin page edit each user find the  "Forum - Secondary Usergroups" option and make sure all checkboxes are unchecked and check again.

https://www.screencast.com/t/ySLDJEXQe

Posts: 3
Topic starter
(@lefaek1)
Active Member
Joined: 4 years ago

yes thats was a simple solution but you have to do it for each user seperately. 

Anyway problem fixed. Thanks a lot for your help

Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: @lefaek1

Thanks for the quick answer but as i said i already did that with no effect

(cache is disabled, i use ctrl+F5)

Could you please leave some screenshot, where you see the secondary usergroup that you can't remove that? The options above should disable it in under user avatars in topics and posts. Where else you want to remove that?