Attache file buton ...
 
Notifications
Clear all

wpForo 1.x.x [Solved] Attache file buton not shown in threaded layout

7 Posts
3 Users
0 Likes
874 Views
copilot
Posts: 19
Topic starter
(@copilot)
Eminent Member
Joined: 3 years ago

Hi all,

Is use wpForo combined with the Advanced Attachments addon.

If you add a new topic from out the main forum section the 'Attach Filles' button is not shown. But if you go into the subforum and then add a topic it is shown. See the attached file.

6 Replies
copilot
Posts: 19
Topic starter
(@copilot)
Eminent Member
Joined: 3 years ago

And the second file (because the addon isn't active on your own forum 😉 ) where you see that it works in the subforums.

Great products by the way ๐Ÿ™‚

5 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

Hi @copilot,

Thank you for letting us know. 

This issue will be fixed in the upcomming version. 

copilot
(@copilot)
Joined: 3 years ago

Eminent Member
Posts: 19

Thanks for your quick response ๐Ÿ™‚

copilot
(@copilot)
Joined: 3 years ago

Eminent Member
Posts: 19

Hi Sofy,

I updated to the latest version of WPForo 1.6.1 but the bug is still there.
wpForo Advanced Attachments addon is version 1.2.7 Is the fix coming in 1.2.8? Do you have an estimation when to expect this?

Cheers!

Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9707

Updated? There is no new version yet, so you could not do any update. The new fixed version is not released yet. 1.6.1 is an old update, it was released about 2 months ago.

copilot
(@copilot)
Joined: 3 years ago

Eminent Member
Posts: 19

Ah okay, my bad. Let me wait patiently then ๐Ÿ™‚

Share: