Can't edit titles a...
 
Notifications
Clear all

wpForo 1.x.x Can't edit titles after I click on the edit icon?

5 Posts
2 Users
0 Likes
419 Views
v1j1key
Posts: 9
Topic starter
(@v1j1key)
Active Member
Joined: 3 years ago

After I click on the edit icon the edit form loads, but there is no field to edit the title?

version 1.7.4

active theme classic

Threaded Layout

Topic Tags
4 Replies
Martin
Posts: 868
Moderator
(@martin)
Support Team
Joined: 6 years ago

Hi @v1j1key,

It's probably a cache plugin conflict or you have JS error on your website caused by other plugins. For the first case I recommend exclude forum page from your cache plugin. More information here: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

For the second issue, please leave your forum URL to allow us debug your JS errors.

Reply
v1j1key
Posts: 9
Topic starter
(@v1j1key)
Active Member
Joined: 3 years ago

Nope I've made a fresh install of the forum and I don't use cache plugins rather than the WP core functions.

This is the website:

https://shortenerreviews.com

For additional info, I,ve purchased and enabled

embeds, MyCRED Integration, Advanced Attachments, Private Messages.

Best regards and thanks for the help!

Reply
1 Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 868
v1j1key
Posts: 9
Topic starter
(@v1j1key)
Active Member
Joined: 3 years ago

Thanks, it is solved now! Very strange issue, what exactly was the reason? I'm asking because when I've installed the forum 40 days ago on other hosting all was working fine?

Reply