Forum Login page no...
 
Notifications
Clear all

[Solved] Forum Login page not opening, all posts not opening - Urgent

19 Posts
5 Users
3 Likes
389 Views
Posts: 61
Topic starter
(@ediko)
Trusted Member
Joined: 2 years ago

Hello admin,

My forum just stopped working generally except for the home page, Login page is not opening and also all the posts in my forum are not opening. all post links redirect back to the homepage.

Please this is urgent, i really need to fix this

Thanks @chris @robert 

18 Replies
Posts: 61
Topic starter
(@ediko)
Trusted Member
Joined: 2 years ago

Any help please.

I cannot login to the admin panel of the forum neither can any other member do.

only the home page is working every other links redirects back to the homepage

Reply
Posts: 40
(@excalibur)
Trusted Member
Joined: 1 year ago

I know this issue. Same problem I experienced. Just change forum style from extended to simplified and save, then change to extended style back, and save. I solved this problem in this way. 

Reply
2 Replies
(@excalibur)
Joined: 1 year ago

Trusted Member
Posts: 40

It occurs in forums in which "/community/" in forum url is changed to another word. For example I changed "/community/" to "/forum/" and after update, all links changed to "/community/", so none of the pages could not be reached. Follow the instructions I give above.

Reply
(@ediko)
Joined: 2 years ago

Trusted Member
Posts: 61

@excalibur I never used /community on the forum from the start.

 

I used "turn wordpress to wpforo" option and it was working fine for the past 3 weeks until yesterday.

I cannot even access the admin panel, every link on the forum redirects to the homepage

Reply
Posts: 61
Topic starter
(@ediko)
Trusted Member
Joined: 2 years ago

Please someone should come to my rescue because I don't know what to do again. I can't access my WordPress admin dashboard.

Reply
3 Replies
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 1029

@ediko Can you get in through the server mate, like in Cpanel? 

Seems as if you updated to the newest version? do you have auto update on for this plugin?

Reply
(@ediko)
Joined: 2 years ago

Trusted Member
Posts: 61

@percysgrowroom yes, I have access to the host cPanel but for auto updates I'm not sure is on.

Reply
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 1029

@ediko Make sure auto updates are turned off on all plug ins man, its not worth having it on. Sometimes updates come with bugs. Unless it is important, leave all updates at least 24 hours before updating just to make sure its not buggy

Reply
Posts: 886
Moderator
(@martin)
Support Team
Joined: 7 years ago

@ediko,

 Strat from deleting wpForo cache in wpForo > Overview admin page. Scroll down, find the [Delete all caches] button ad click it. if you have other cache plugins juts delete them.

If it doesn't help, click the [Hard flush permalinks] button in the same admin page.

Reply
2 Replies
(@ediko)
Joined: 2 years ago

Trusted Member
Posts: 61

@martin i cannot login to the admin dashboard, infact no link is working on the forum except the homepage. All links redirects to the homepage

Reply
Moderator
(@martin)
Joined: 7 years ago

Support Team
Posts: 886
Page 1 / 2