Likes are not count...
 
Notifications
Clear all

Likes are not counted in profile dashboard

8 Posts
3 Users
1 Likes
239 Views
Posts: 27
Topic starter
(@ammikas)
Eminent Member
Joined: 5 months ago

Hi!
Didn't know where to post this issue exactly. 😊Β 

In the user's dashboard "likes" are not counted despite the fact that many likes have been received. This issue is with all profiles. Is this a bug or is this a problem on my end?

wpForo Version
2.1.1
WordPress Version
6.1.1
Topic Tags
7 Replies
Chris
Posts: 3114
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @ammikas,

Please navigate to Dashboard > wpForo > Tools > Database Tables, if you get any Errors there Press the Fix button.Β 

Reply
6 Replies
(@ammikas)
Joined: 5 months ago

Eminent Member
Posts: 27

@chrisΒ 
No errors were found in database 🤔

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9979

@ammikas,

Try to delete users cache in wpForo > Overview admin page.

BTW, all icons don't work on the forum because of the old v5 Font-Awesome Library loaded by BuddyBoss plugin. Please find a way to disable Font-awesome library of BuddyBoss plugin or contact their support.

Β 

Reply
(@ammikas)
Joined: 5 months ago

Eminent Member
Posts: 27

@robertΒ 

Thanks, deleted users cache and tried with new likes and dislikes. I'm getting the notification of new likes but on the dashboard, everything stays at zero still.

About the icons.
It's interesting that you are seeing it like that 😊Β 
I tried 5 different browsers and I'm always seeing the correct iconsΒ  😀Β  Weird
But thanks for the heads up I will look into this and ask the community if anyone is facing the same issue.

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 3114

@ammikas,

Please update to the last version of the wpForo 2.1.4, and let me know what you got.

Reply
(@ammikas)
Joined: 5 months ago

Eminent Member
Posts: 27

@chrisΒ 
Updated but still nothing. 🤔

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 3114

@ammikas,

Please provide admin access, need to check your website, send the Admin credentials to info[at]gvectors.com, mention this topic in the email and let me know here that you have sent the email.

Reply