Bug with edit post/...
 
Notifications
Clear all

wpForo 1.x.x Bug with edit post/topic

16 Posts
2 Users
1 Likes
405 Views
xfok
Posts: 70
 xfok
Topic starter
(@xfok)
Estimable Member
Joined: 3 years ago

Hello when i edit a topic/post, editor delate all "" in the post 

For example:

when edit i not see it

15 Replies
2 Replies
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70
Posted by: @xfok

Hello when i edit a topic/post, editor delate all "" in the post 

For example:

when edit i not see it

‘\\’

Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@xfok,

There is no such issue on our test website.

Please let us know the version of the wpForo plugin you use? If it not the latest please update to the latest version(1.8.2) and check again.

If the issue still exists, please register some new testing user and leave the user's login details with your forum URL here. 

I've set the topic private, so the login details can be left without any worries.

Reply
xfok
Posts: 70
 xfok
Topic starter
(@xfok)
Estimable Member
Joined: 3 years ago

@Alvina In this topic i have same bug. Try edit this post and don’t see ‘’

updated 1

Reply
12 Replies
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@xfok,

I just updated your post and nothing was lost, and don't find such an issue. I can still see your post. See the screenshot below: 

So please register some new testing user and leave the user's login details with your forum URL here. 

I've set the topic private, so the login details can be left without any worries.

Also please make sure the issue exists for that user.

Reply
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70

@alvina \\\ test 

Reply
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70

@alvina lost slash ‘\\’ in my update post

Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@xfok,

It will be fixed in the next version updates. Please wait a bit.

Reply
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70

@alvina thanks you 

Reply
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70

@alvina any ETA for update? Its very important for me i have math forum and for write latex formala slash \ its fundamental   

Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@xfok,

Sorry for the late response.

Could you please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check and fix it for you.

Reply
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70

@alvina thanks you, i have send login details

Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@xfok,

You forget to leave your forum URL. Please leave it here to allow us to check it.

Reply
xfok
 xfok
(@xfok)
Joined: 3 years ago

Estimable Member
Posts: 70

@alvina sosmatematica.it

Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@xfok,

The issue is fixed. Please check it.
We just updated the wpforo plugin to the latest version (v.1.8.4).

Reply
Share: