Registration Page P...
 
Notifications
Clear all

[Solved] Registration Page Problem

5 Posts
2 Users
1 Likes
334 Views
Posts: 10
Topic starter
(@hollywood)
Active Member
Joined: 12 months ago

In our registration page, there are in large bold letters (User fields) and I don't know how it got there.  I have checked in the registration form design area and find nothing to explain why it's there.  Check out the attached screenshot.  You can also visit the registration page to see what I mean https://missingpersoncenter.org/sign-up  

Any advice is appreciated as soon as possible.

Thanks

Topic Tags
4 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @hollywood,

please disable Elementor and see what happens to User Fields.

Posts: 10
Topic starter
(@hollywood)
Active Member
Joined: 12 months ago

Hello Chris- 

As soon as I disabled Elementor, the "User fields" text vanished.

I need Elementor to use the features on our site.  Do you know a way I can rid our site of this issue?  I've used WPFORO on another site with Elementor and never had this issue.

Thanks for you help or any suggestions you have.

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@hollywood,

You need to find why Elementor adds it in registration field. I don't think that Elementor added that text itself. You have added it there somehow, just didn't notice that part when working with the Elementor.

 

Posts: 10
Topic starter
(@hollywood)
Active Member
Joined: 12 months ago

Finally figured it out.  I was being caused by the ACF plugin, a long time ago I was tinkering and created a field group called User fields and it somehow got connected to WPFORO.

All good now and thank you for your help.