User replies are "B...
 
Notifications
Clear all

wpForo 1.x.x User replies are "Buggy"

2 Posts
2 Users
0 Likes
443 Views
Noved
Posts: 32
Topic starter
(@novedd)
Trusted Member
Joined: 9 months ago

1.) If a forum user manually types out another forum user's nicname/username, it doesn't seem to work all of the time and produces a strange error if someone else also attempts to manually type out a username. It ends producing a strange effect where @user turns into @user0 @user1 and so on...

2.) This doesn't seem to be coming from any other plugin or my current theme, as it still happens after they are disabled. When replying to a user, is wpforo designed to only use the "reply button" when responding to posts? Or are you supposed to be able to manually type put a username as well?

3.) Also how do you respond to multiple users at the same time? (using multiple names in a single reply)

1 Reply
Chris
Posts: 2353
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @noved,

Posted by: @noved

1.) If a forum user manually types out another forum user's nicname/username, it doesn't seem to work all of the time and produces a strange error if someone else also attempts to manually type out a username. It ends producing a strange effect where @user turns into @user0 @user1 and so on...

please provide screenshots or video.

 

Posted by: @noved

2.) This doesn't seem to be coming from any other plugin or my current theme, as it still happens after they are disabled. When replying to a user, is wpforo designed to only use the "reply button" when responding to posts? Or are you supposed to be able to manually type put a username as well?

You can type the Nickname of the user to mention him in the post. Example @chris

Posted by: @noved

3.) Also how do you respond to multiple users at the same time? (using multiple names in a single reply)

For examle @chris, @sofy, @noved,

Reply