When you have UM ac...
 
Notifications
Clear all

wpForo 1.x.x When you have UM activated for usermanagement the user who posts into the forum get a wrong user profile URL when you click the name. It results always in 404

4 Posts
3 Users
0 Likes
156 Views
przla
Posts: 10
Topic starter
(@przla)
Active Member
Joined: 4 months ago

As I have stated in the title, the link to the profile will always return a 404 if I have connected the UM-Plugin since I am not using the user management from wpforo.

 

What can I do?

3 Replies
Martin
Posts: 866
Moderator
(@martin)
Support Team
Joined: 6 years ago

@przla,

First try to delete all kind of caches of your cache plugins.

Then delete forum cache, go to Dashboard > Forums > Dashboard and click the following two buttons:

  • Delete Users Cache
  • Delete All Caches

And make sure the Profile Page option is set UM in Forums > Settings > Features Tab.

Reply
2 Replies
przla
(@przla)
Joined: 4 months ago

Active Member
Posts: 10

@martin Thanks for your answer. I have deleted all cashes again but no changes.

 

The url that a profile name will trigger is always "website.tld/forum_base/profile/<username/"

 

Do I understand you correctly that normally this should always redirect to the UM-Profile page which is: "website.tld//<username/"?

 

Or is this a known bug?

 

Thanks!

 

EDIT: now it works but not for me: so if I post something and I click on my own name next to the new post, it will still redirect to /forum_base/profile/my_username

Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9354

@przla,

Try to delete all caches again, also, please leave your website URL.

Reply
Share: