Wpforo 2 - old atta...
 
Notifications
Clear all

[Solved] Wpforo 2 - old attachments are no more displayed

10 Posts
3 Users
1 Likes
230 Views
Geppo
Posts: 5
Topic starter
(@geppo)
Active Member
Joined: 2 months ago

We are two admin in the website. The other one just updated the forum. I checked all the folders (all presents, included the old attachments) and we use version 2.0.5. I inspected the page with the dev kit and I found out that images that are correctly visualized are placed in the folder default-attachments while the old ones are in the folder attathments, so I tried to move the images in the new folder but I got any effect.

In the db the path to the folder is the old one but I think that the new forum code doesn't call correctly the old post structure.

 

Any way, here follow the links:

link to a post created after updating: https://www.aiatl.it/community/i-miei-lavori/ciotola-difettata/

link to a post created before updating: https://www.aiatl.it/community/i-miei-lavori/la-mia-trottola-per-il-concorso-estate-2022/

The last one had 4 picturesn that are placed in the /wp-content/uploads/wpforo/attachments/92 folder.

 

Thank you.

Robert
Posts: 9713
Admin
(@robert)
Support Team
Joined: 7 years ago
Posted by: @geppo

The last one had 4 picturesn that are placed in the /wp-content/uploads/wpforo/attachments/92 folder.

It says the attachments were added by wpForo Advanced Attachments addon, so please install the 3.0.x version of this addon and all will be ok.

1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9713

You had wpForo Advanced Attachments addon installed and these images were uploaded using that addon. So please install it back and the images will be there again.

Geppo
Posts: 5
Topic starter
(@geppo)
Active Member
Joined: 2 months ago

Hi there,

we just bought the new version, installed and activated. All run correctly.

Thank you so much.

 

Page 2 / 2
Share: