Wpforo 2 - old atta...
 
Notifications
Clear all

[Solved] Wpforo 2 - old attachments are no more displayed

10 Posts
3 Users
1 Likes
231 Views
Geppo
Posts: 5
Topic starter
(@geppo)
Active Member
Joined: 2 months ago

Hi there,

yesterday we upgraded the wpforo plugin and found that all the attachments we had in the posts created before upgrading wpforo plugin to version 2 are now no more displayed. We can only see the ones in the new posts.

Why? Is there a way to recover all those attachments? Is enough to set annoption we don't know?

Thank you.

 

Alex

Topic Tags
9 Replies
Chris
Posts: 1925
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @geppo,

Please provide an example post.

Geppo
Posts: 5
Topic starter
(@geppo)
Active Member
Joined: 2 months ago

Hi there,

here the screenshot. This post had some pictures but now are disappeared.

1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9713

@geppo,

Do you have the Advanced Attachments addon? If so, please update it to 3.0.x version, the instruction: https://gvectors.com/forum/postid/33094/

Geppo
Posts: 5
Topic starter
(@geppo)
Active Member
Joined: 2 months ago

No, I don't have any add-on. I alredy red the faq on this forum but I didn't found something useful, so I did this post.

As now, the only solution I found is the downgrade to the old version. I prefer another way.

Please, help me....

Robert
Posts: 9713
Admin
(@robert)
Support Team
Joined: 7 years ago

@geppo,

The screenshot says nothing, please leave a direct URL to the post where the attached file is missing. Also, let me know how have you updated to wpForo v2. Are you sure you've not deleted the /wpforo/ folder manually from /wp-content/uploads/ directory?

Page 1 / 2
Share: