Notifications
Clear all

[Closed] After this last update users can't subscribe properly anymore

9 Posts
3 Users
1 Reactions
329 Views
Posts: 94
Topic starter
(@alice79b)
Estimable Member
Joined: 2 years ago

Hi,

after this last update users can't subscribe properly anymore. I can't assign them roles and memberships as it was before. I've already opened a topic here but after a few hours I've not got any reply. In the meantime I had to deactivate wpForo. 

How can I go back to the previous version? Anybody can help me, please?

Thank you

8 Replies
5 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2615

Posted by: @alice79b

How can I go back to the previous version? Anybody can help me, please?

Thank you

It has been talked in this topic, just read it.

 

(@alice79b)
Joined: 2 years ago

Estimable Member
Posts: 94

@dimalifragis Yes, I've seen now. Sorry. But there is not the 2.0, right?

Anyway, which is the right procedure? I deactivate the last version, I install the previous one, and every setting is still there?

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2615

Posted by: @alice79b

@dimalifragis Yes, I've seen now. Sorry. But there is not the 2.0, right?

Anyway, which is the right procedure? I deactivate the last version, I install the previous one, and every setting is still there?

 

It is 2.0.9, isn't what you want? Or not? Not clear what you say. If you want to go to version 1.9.x, you shouldn't.

The procedure is you get the 2.0.9 ZIP, you DEACTIVATE wpForo (NOT UNINSTALL), delete the plugin and install 2.0.9.

MAKE A DB BACKUP FIRST.

Or wait a little bit for an update of 2.1

 

(@alice79b)
Joined: 2 years ago

Estimable Member
Posts: 94

@dimalifragis Thank you. 

It would be great to get some news from wpForo admins. Just to know what's going on and when a new release will be available...

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2615

@alice79b It was posted a while ago. In a FEW hours. So they said.

Robert
Posts: 10544
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @alice79b,

You can update to 2.1.1 version, but I don't think it'll help you to solve your issue. Your issue is some unknown issue, and I have no Idea how can wpForo stop assigning user roles and memberships.

Please provide more information, so we could understand the issue. Check errors in wpForo > Tools > Debug tabs.

2 Replies
(@alice79b)
Joined: 2 years ago

Estimable Member
Posts: 94

@robert Hi Robert, there's a post with more information, opened this morning.

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10544

@alice79b,

Ok, I'm closing this topic. It should be solved in 2.1.1 version.