Notifications
Clear all

[Solved] Antispam (and message) requires update

6 Posts
2 Users
0 Reactions
866 Views
Posts: 8
Topic starter
(@kfeuerherm)
Active Member
Joined: 1 year ago

I have received a few times a message suggesting that I enable the reCaptcha antispam or the like.

  1. User registration is disabled. I do this on all my sites, as I only invite people I know and trust. I have not had any spam in years since I took this approach. Perhaps this plug-in should consider that eventuality? (This is a multisite system, if that matters.)
  2. The message is outdated, as it suggests a tab under wpforo > Tools and in fact the Antispam options are under Settings.
  3. reCaptcha is somewhere else.

HTH.

Topic Tags
5 Replies
Chris
Posts: 3649
(@chris)
Famed Member
Joined: 3 years ago

Hi @kfeuerherm,

You can disable reCAPTCHA settings, from Dashboard > wpForo > Settings > Google reCAPTCHA.

And please provide a screenshot of the message you get.

Posts: 8
Topic starter
(@kfeuerherm)
Active Member
Joined: 1 year ago

Thanks. I actually have reCaptcha set up for my site already, so I just activated it for this site.

I would have provided a screenshot but I'd lost it by then. I'll post one if it happens again.

Posts: 8
Topic starter
(@kfeuerherm)
Active Member
Joined: 1 year ago

Here is an image of the warning which I mentioned above. I believe the content needs updating as the settings have moved.

 

2 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3649

@kfeuerherm,

That's first time installation note, you can dismiss it, It's just a note about spam protection.

(@kfeuerherm)
Joined: 1 year ago

Active Member
Posts: 8

@chris no worries, thanks. I’m just suggesting maybe update the message since things have moved. I’m good to go.