Notifications
Clear all

wpForo 1.x.x [Closed] Can the Q&A settings be changed - mislabeled?

2 Posts
2 Users
0 Likes
983 Views
Posts: 40
Topic starter
(@galos)
Trusted Member
Joined: 3 years ago

I am testing the Q&A forum similar to this one, but noticed that in the main forum area, there are 3 boxes labeled "votes", "answers", "views" and all the way to the right is "replies" (I'm not sure how you achieved the Q&A view in this forum as the one I have looks slightly different - and I'm set to default)

Nevertheless, my issue is that the three boxes in the main topic area display "votes" "answers" and "views", but the answers boxes are not really answers. Really, they are mislabeled as "replies". If I post 4 replies and check one of them as a solution (answer), the orange "answer" box says 4 and not 1.  What can I do to change that? For our environment we will be configuring this as a Q&A where we want to address topics that have not had an answer chosen so we can quickly address them. In this scenario, where "answers" are actually "replies" I am forced to open every single topic to see if there's a green checkbox (solved). Is there a way to change this so instead of it saying "answers" it can say "solved" or at a minimum change the "answers" box to reflect "solved"?

 

Thank you!

Topic Tags
1 Reply
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @galos,

Posted by: @galos

Nevertheless, my issue is that the three boxes in the main topic area display "votes" "answers" and "views", but the answers boxes are not really answers. Really, they are mislabeled as "replies". If I post 4 replies and check one of them as a solution (answer), the orange "answer" box says 4 and not 1.

There are no Replies in Q&A Layout, There are answers and comments for the answer. Answers can be Correct and Wrong, that's why the answer box show how many answers are in the topic(it shows and correct and wrong answers).

 

Posted by: @galos

What can I do to change that? For our environment we will be configuring this as a Q&A where we want to address topics that have not had an answer chosen so we can quickly address them. In this scenario, where "answers" are actually "replies" I am forced to open every single topic to see if there's a green checkbox (solved). Is there a way to change this so instead of it saying "answers" it can say "solved" or at a minimum change the "answers" box to reflect "solved"?

You can reach that by theme customization: https://wpforo.com/docs/root/forum-themes/theme-customization/

If you can not reach that yourself, you can contact gVectors Custom Work Team with sales[at]gvectors.com email.