galos
galos
@galos
Eminent Member
Topics: 0 / Replies: 41
Reply
RE: Tick mark being replaced with special character

@Robert here is a screenshot of when I do the exact same test from the exact same texteditor on my system to our forum (see attached). Notice the apos...

5 months ago
Reply
RE: Tick mark being replaced with special character

I copied and pasted this from the same notepad that is not working in the environment I set up. Here you can see the tick mark works with a copy/paste...

5 months ago
Reply
5 months ago
Reply
RE: Tick mark being replaced with special character

Yes, this was a brand new deployment for a PoC environment, so the problem existed since day 1 and has not changed since. The databases were not migra...

5 months ago
Reply
RE: Tick mark being replaced with special character

@verek Sorry, for some reason I thought I replied to this, but apparently it did not go through. Yes, from what I can tell (see attachment), the wordp...

5 months ago
Reply
RE: Forum Colors

ok so if I understand correctly, this color option only applies on threaded forums?

5 months ago
Reply
RE: Tick mark being replaced with special character

from what I can gather, it looks like the wordpress database in mariadb is set to that. See attached image  md.png

5 months ago
Reply
5 months ago
Reply
RE: Tick mark being replaced with special character

@tutrix OK I just found that and pressed the button. An alert popped up saying if I want to copy from rich formats like Word, that I will need to enab...

5 months ago
Reply
RE: Tick mark being replaced with special character

@tutrix I did do this. On a mac, holding the "Shift" + "Option" + "CMD" + "V" pastes without any formatting, just text. Same thing going on

5 months ago
Reply
RE: Tick mark being replaced with special character

and for the record, here's the source code when I view source on that posting: <div class="wpforo-post-content"> ...

5 months ago
Reply
RE: Tick mark being replaced with special character

OK, this doesn't seem right. You are right in that I did copy and paste text from a browser but the same thing is happening whenever I copy and pate f...

5 months ago
Reply
RE: Tick mark being replaced with special character

@tutrix thanks for the quick reply. While I'm not seeing any HTML code in the source around the special character, you might be on to something with t...

5 months ago
Topic
Topic
5 months ago
Replies: 4
Views: 207
Page 1 / 3