Notifications
Clear all

wpForo 1.x.x [Solved] Cannot remove topics

8 Posts
2 Users
0 Likes
917 Views
litprism
Posts: 4
Topic starter
(@litprism)
New Member
Joined: 3 years ago

I am having the same problem. https://sisterhoodofwidows.com/community/

The two most recent posts under "Recent Widows". The newest was a test by myself the admin and I can not remove it or the other.

 

7 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @litprism,

Please try to find and delete the "Invalid X frame" topic from Dashboard. The published topics and post you can find on Dashboard > Forums > Moderation > Published subtab.  

And I don't follow you well. Don't you see the delete button under the post/topics?

Make sure you’ve enabled the following permissions for users Forum Accesses.

  • Can delete topic
  • Can delete replies
  • Can delete own topic
  • Can delete own reply

In most cases, Admin usergroup is attached to Full access. So you should check the Full access permissions 

More info here:

https://wpforo.com/docs/root/gdpr/right-to-erasure/#allow-to-deleting%C2%A0-own-content

litprism
Posts: 4
Topic starter
(@litprism)
New Member
Joined: 3 years ago

Thanks for the reply. 

"Please try to find and delete the "Invalid X frame" topic from Dashboard. The published topics and post you can find on Dashboard > Forums > Moderation > Published subtab.  "

I have carefully gone through all post and topics under Dashboard > Forums > Moderation > Published numerous times and both topics are not there to delete.

And I don't follow you well. Don't you see the delete button under the post/topics?

If I click on either topic it just refreshes the current page. The other post/topics work fine. Try to click on them yourself.

Make sure you’ve enabled the following permissions for users Forum Accesses.

  • Can delete topic
  • Can delete replies
  • Can delete own topic
  • Can delete own reply

Yes all set as they should be.

Thanks for you time!

 

Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @litprism,

It'd be easy for us to check the issue if you provide us the admin login details. If it's possible please send the login details to info[at]gvectors.com email address. We'll check and provide some solution for you. 

I see a small CSS conflict on your forum. Please see the screenshot below. 

To solve this issue, please navigate to Dashboard > Forums > Settings > Styles admin page, put the following CSS code in "Custom CSS code" textarea, save it delete all caches and press CTRL+F5 (twice) on the frontend. The issue should be solved. 

#wpforo #wpforo-wrap .wpfl-1 .wpforo-post .wpf-left .author-name{
padding-top: 94px !important;
}
2 Replies
litprism
(@litprism)
Joined: 3 years ago

New Member
Posts: 4

The admin account has been sent to your email. Let me know if it did not work. Thanks!

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

Thank you @litprism,

I've sent the login details to wpForo developers. They are going to check the issue. I'll update the topic asap. 

Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

@litprism,

The issue is fixed y our team. Please check it.

Don't forget to press CTRL+F5 (twice) on the frontend to see the result. 

1 Reply
litprism
(@litprism)
Joined: 3 years ago

New Member
Posts: 4

Thanks for your help! Great support! 😀 

Share: