Notifications
Clear all

wpForo 1.x.x [Solved] changed domain name lead to the plugin couldn't work

7 Posts
2 Users
0 Likes
570 Views
ruofan.ma
Posts: 4
Topic starter
(@ruofan-ma)
New Member
Joined: 11 months ago

Hi wpForo Team,

I am Leo. We have purchased the plugin called - (wpForo – Topic Prefix & Tag Manager) for our fourm website. But Yesterday, we decided to change the domain name (same wordpress site, just change the domain name), after we changed the domain name from old domain name (augameguild.com) to the new domain name (coolrabbit.com.au), we found that the Tage Manager Plugin couldn't work. Therefore, how we could fix this issue?

In addition, we also would like to ask, if we want to change the show/displayed name of 'topic prefix' from English to another lanauage on our forum. Is it possible?

Thank you so much for your help, which is vital to us.

Yours Sincerely,
Leo

6 Replies
Chris
Posts: 1592
Admin
(@chris)
Support Team
Joined: 1 year ago
Posted by: @ruofan-ma

I am Leo. We have purchased the plugin called - (wpForo – Topic Prefix & Tag Manager) for our fourm website. But Yesterday, we decided to change the domain name (same wordpress site, just change the domain name), after we changed the domain name from old domain name (augameguild.com) to the new domain name (coolrabbit.com.au), we found that the Tage Manager Plugin couldn't work. Therefore, how we could fix this issue?

Changing WordPress Domain Name is not an easy process and if it has been done not correctly it can bring many issues.

So I recommend you to hire a professional developer who can do that clearly and correctly or use tested plugins.

In addition, we also would like to ask, if we want to change the show/displayed name of 'topic prefix' from English to another lanauage on our forum. Is it possible?

Press the edit topic prefix(pencil) button form Dashboard > Forums > Topic Prefix > Topic Prefix Tab and change the prefix name.

5 Replies
ruofan.ma
(@ruofan-ma)
Joined: 11 months ago

New Member
Posts: 4

@chris 

Hi Chris,

Thanks for your message. we have done the domain name changing work by a developer. All the features of wordpress go well, but only the WPForo - Topic Prefix & Tag Manager could not work. The developer guess that we have used the license key of the plugin to bind to the old domain name, but the new domain name could not be accepted due to there is no license key. 

 

Therefore, how could we solve this issue?

 

I apperciate you. 

 

Yours Sincerely,

Leo

Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1592

@ruofan-ma

If your old domain is still working, you can disconnect the license from the domain and use the same key to activate it on the new domain.

Check the screenshot below:

 

ruofan.ma
(@ruofan-ma)
Joined: 11 months ago

New Member
Posts: 4

@chris 

 

Hi Chris,

No, the old domain didn't work now. This means we changed the domain name for the same wordpress site. And we did not done the job (disconnect the license) before we changed the domain. 

 

Therefore, how could we do now? This is vital to us. Please help. We have brought the plugin for only two days. and then changed the domain name lead to this issue. 

 

I apperciate you. 

 

Yours Sincerely,

Leo

Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1592

@ruofan-ma,

Because of its License problem, you will need to open a new topic in wpForo Topic Prefix & Tags Manager forum at gvectors.com/forum/ and open the topic with the account you have bought the add-on and write the old and new domains in the topic.

ruofan.ma
(@ruofan-ma)
Joined: 11 months ago

New Member
Posts: 4

@chris 

Hi Chris,

I have opened a new topic in gvectors.com/Forum.

Thank you so much for your help.

Yours Sincerely,

Leo

Share: