Notifications
Clear all

wpForo 1.x.x [Solved] Editor TinyMCE add scroll bar

8 Posts
4 Users
5 Likes
5,435 Views
nando4
Posts: 111
(@nando4)
Estimable Member
Joined: 6 years ago

@moderworks , the scrollbar is gone again with wpforo 1.7.0, seemingly ignoring the previous fix.

If you figure out the fix for 1.7.0 pls post.

1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

@nando4,

Please remove all customization you've done, put the code below in your current active theme functions.php file:

add_filter('wpforo_editor_settings', function ($settings){
$settings['editor_height'] = 380;
$settings['tinymce']['wp_autoresize_on'] = false;
return $settings;
});

The 380 can be changed as you like. 

Page 2 / 2