Notifications
Clear all

[Solved] Email notification links go to start of forum, not latest post

5 Posts
2 Users
0 Likes
232 Views
Posts: 6
Topic starter
(@mikejt)
Active Member
Joined: 10 months ago

When a user receives an email notification about a post or reply to a forum, the link takes them to the start of the forum. Additionally, when I try to add shortcodes to the email template, they don't appear in the email. 

I have set the Action Logging & Views --> Jump to First Unread Post to Yes and Topic Links - Jump to First Unread Post to Yes.

 

4 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @mikejt,

Posted by: @mikejt

I have set the Action Logging & Views --> Jump to First Unread Post to Yes and Topic Links - Jump to First Unread Post to Yes.

Deactivate those settings and test, let me know what you get.

 

Posts: 6
Topic starter
(@mikejt)
Active Member
Joined: 10 months ago

Chris,

Thanks for the reply! When deactivated, it does the same thing, takes you to the first post in the thread from the emailed link. Prior to disabling, it did take you to the last post if you clicked on the thread from the forum page or from an activity link on the webpage. It just appears to be a problem with the emailed link. 

I also tried to use the other shortcodes in the emailed link but the email edits are not showing up either.

 

Thanks,

Mike

Posts: 6
Topic starter
(@mikejt)
Active Member
Joined: 10 months ago

Ok, think I figured it out, I was updating email settings, not notifications settings template. The only issue I have now is adding the display name of the person who created the reply into the email template. Do you have a code for that?

 

Thanks,

Mike

 

 

Posts: 6
Topic starter
(@mikejt)
Active Member
Joined: 10 months ago

Found that as well [owner_display_name].

All good, can close this topic out.