Notifications
Clear all

wpForo 1.x.x [Closed] Embed Video not showing option in text editor

3 Posts
2 Users
1 Likes
310 Views
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Im not sure if the question its to be made here, thought really the question has to do more with here than with the "extension" itself I think - I could be wrong...

I bought the Video Embed Extension but not matter which of the four given options in order to embed the video, after changes are saved, when I go to post, I can find that any sort of "anything" has been added to the "tools in the text editor"

Do this means that something its not working right, or that I have done something wrong myself, OR IF, as Im afraid, this "embed thing" its going to have to be added while writting and cant be added using a tool?

Because if my thoughts proves right, how am I going to let people know what and how they need to do it? Most of my public will be not so young and with no much computer knowledge at all. They are not stupid Im not saying so, they are just like me, not so great with technology LOL 🙂

Could you please get me out of my doubts?

Thanks 🙂

2 Replies
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

I add:

I tried and have to say that its GREAT just copying and paste the url of the video 🙂

That said, they, most of my users, coming from other forums where they use a "tool" to embed their videos... they are going to get crazy trying to figure it out 🤣 , how could I advice then in advance, and how to tell them the many places they can add stuff from?... or can you think of any other solution?

Thanks 🙂

Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago
Posted by: @jesus

Im not sure if the question its to be made here,

Please move this topic to gVectors Support forum. The addons support is only available in the gVectors Support forum: https://gvectors.com/forum/