Notifications
Clear all

wpForo 1.x.x Topics not getting indexed

11 Posts
3 Users
1 Likes
317 Views
JospehMoseph
Posts: 8
Topic starter
(@jospehmoseph)
Active Member
Joined: 3 years ago

Hello, one of my wpforo forum is not getting indexed. Google search console says excluded.

sample URL that is excluded:

https://pteforum.com/australia-travel-exemption/documents-required-for-travel-exemption-family/

10 Replies
dimalifragis
Posts: 1663
(@dimalifragis)
Noble Member
Joined: 2 years ago

Hi,

Excluded for what reason? Google search says also the reason.

In any case, it seems you have a few issues:

1. Mixed content at https://pteforum.com/

2. Remove the Endurance cache from the wpforo page, or even better do yourself a favor and remove it completely from your Wordpress site. Use some other good cache plugin and remember to exclude also wpForo. NO caching works with wpForo and that may cause issues.

 

Reply
1 Reply
JospehMoseph
(@jospehmoseph)
Joined: 3 years ago

Active Member
Posts: 8

@dimalifragis Thanks Mate. I fixed both the issues.

Reply
dimalifragis
Posts: 1663
(@dimalifragis)
Noble Member
Joined: 2 years ago

I would like to correct my above suggestion. Since you have wpForo as a forum site, no caching plugin should be used, since there is nothing else but wpForo.

 

Reply
7 Replies
JospehMoseph
(@jospehmoseph)
Joined: 3 years ago

Active Member
Posts: 8

@dimalifragis Yeah disbaled cache plugin completly.

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663
Posted by: @jospehmoseph

@dimalifragis Yeah disbaled cache plugin completly.

Good!

If Google webmaster provides some reason for not indexing, post it here, so maybe i can help you more on this.

 

Reply
JospehMoseph
(@jospehmoseph)
Joined: 3 years ago

Active Member
Posts: 8

@dimalifragis  I see error message as 

Submitted URL marked ‘noindex’
First detected:04/02/2021

Status: Error
 
Sample URL:
Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663

@jospehmoseph

Well "status error" doesn't say anything, i'm afraid. And i see no errors in that url.

But it seems that your site "https://pteforum.com" is almost not indexed in google. I see only 3-4 pages/topics.

That can only mean a global issue (i see none) or that your site is new or in the eyes of Google there is no value.

Reply
Jesus
(@jesus)
Joined: 2 years ago

Reputable Member
Posts: 278

@dimalifragis

Hi mate, you really seems to know (as well as the Admins :))

About this very comment you leave to this other user, would you be able to see what happen on my case when you got plenty time?

What do you need, the url of the page or the forum one?

Its either https://mundopiano.es or https:mundopiano.es/foro-de-piano

Thanks in advance mate 🙂

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663

@jesus Please open a new topic for your own issue, otherwise we make things complicated for the topic starter, admins and other people that read here.

And explain CLEARLY what is the issue.

Reply
Jesus
(@jesus)
Joined: 2 years ago

Reputable Member
Posts: 278

@dimalifragis You are quite right, sorry my mistake, I apologise and to the other user too. I dont even have an issue with this. I just saw this and thought it was something interesting. Apologise once more 🙂

Reply
Share: