Notifications
Clear all

wpForo 1.x.x Errors while installing the main page of the forum what to do?

11 Posts
3 Users
3 Likes
531 Views
alexas
Posts: 34
Topic starter
(@alexas)
Eminent Member
Joined: 5 years ago

After installing the main page of the forum, errors when editing comments became more common. You have to wait 1 minute for the editing of forum comments to open. I don't know what to do, it's been like that for the second week. https://manval.ru/

I sent the login and password to support gvectors.com on January 10, please help

Otherwise, everything is fine! The growth in attendance is growing after the forum was made the main one. Maybe I did something wrong and that's why the mistakes became?

10 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

@alexas,

Please forward it to info[at]gvectors.com email address and let us know. 

Reply
8 Replies
alexas
(@alexas)
Joined: 5 years ago

Eminent Member
Posts: 34

@sofy

Yes, of course I wrote. I am very sorry for disturbing, but the horror is straightforward, even for me it is impossible to work. Somewhere I have done something, obviously.

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@alexas,

We've just checked your website. It seems everything is working fine. Please watch this video: 

https://www.screencast.com/t/n4n2VUjX

Reply
alexas
(@alexas)
Joined: 5 years ago

Eminent Member
Posts: 34

@sofy

Yes, you know Sophie, it was in about 20% of the comment editing cases. Now everything works fine. But what was it then before.
It just spun on the right in the upper right corner for 1 minute that something like "is being executed" ...
Just to let you know. I am always grateful to the developers for their help. Peace to you and all the best!

Reply
alexas
(@alexas)
Joined: 5 years ago

Eminent Member
Posts: 34

@sofy Good afternoon! You know, when editing in the evening yesterday everything was fine, but now some kind of brakes have turned on again and I wait a minute.
And the pictures on the forum are just as long a long wait a minute. I'm sure this is my mistake, and when translating the forum with the main page, I messed up something ...

While I am writing the post, I am editing it adding 10 times it happens and imagine my patience while waiting! And everything happens quickly on the stock exchange ... I beg you to figure out where my mistake is.
Always grateful Alex from Russia

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@alexas,

Please confirm us to login again to your website and check it. 

Reply
alexas
(@alexas)
Joined: 5 years ago

Eminent Member
Posts: 34

@sofy

Yes, of course I'm waiting for your help!

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@alexas,

We've checked several times and still don't see such an issue. Probably this happens in the specific devices? I also may suggest you check your internet speed when you face this error again. 

Reply
alexas
(@alexas)
Joined: 5 years ago

Eminent Member
Posts: 34

@sofy

I apologize. I don’t even know what’s the matter, now everything is working fine again and is being edited and pictures are inserted instantly as always! Internet high-speed cable from 94 to 94 is excellent speed when testing speed.
Maybe it's hosting, maybe, but hosting has always been great.
That's why I reached out to you. I'll think about the problem. You may need a caching plugin when you host it on your site. But I put it on and the load data on PageSpeed ​​Insights increased slightly and I uninstalled the WP Performance Score Booster plugin. Thank you very much, sorry to bother you.
Now the speed of loading pages from 64 to 85 mobile and desktop for some reason has become lower.
Maybe this is my Chrome browser? I'll try Mazilla.

Got it. Immediately Speedtest will check how the brakes will be again.

Reply
dimalifragis
Posts: 1813
(@dimalifragis)
Noble Member
Joined: 3 years ago

You may want to Enable Debug into a LOG for 1-2 days. And check for issues in the debug.log.

Your issue looks like a hosting issue.

Reply