Notifications
Clear all

[Closed] Error with recent posts Widget

2 Posts
2 Users
2 Reactions
445 Views
Posts: 4
Topic starter
(@squeak24)
Active Member
Joined: 1 year ago

Hi,

When I try and set the wpForo recent posts widget to the sidebar, I get the following error:

The "wpforo_recent_posts" block was affected by errors and may not function properly. Check the developer tools for more details.

 

Any idea what the problem is?

1 Reply
dimalifragis
Posts: 2615
(@dimalifragis)
Famed Member
Joined: 4 years ago

You only have to install & activate “Classic Widgets” plugin. It would resolve the issue.