Notifications
Clear all

wpForo 1.x.x Forum data missing on front end. Blank forum page.

11 Posts
3 Users
0 Likes
506 Views
redrover61
Posts: 17
Topic starter
(@redrover61)
Active Member
Joined: 9 months ago

I cannot get any forum data to appear on the front end. I get the menu bar at the top and the footer area but the middle section for forum information is blank. Sometimes it will just be blank like here , sometimes it will say I don't have permissions like here , even though I am logged in as super admin (yes this is a multisite), and sometimes I will get a 404 page missing error. I checked accesses and sometimes it's blank like here , and sometimes it has the default settings like here. Same thing with user groups, sometimes it has data, others it shows nothing.

I have 3 categories and 3 topics and nothing on the front end. I have also installed a brand new WordPress instance with nothing else installed and I get the same results.

My host is CloudJiffy and this is the only Cluster configuration they have available, they have a standalone server configuration and the forum works fine on it but I require the cluster configuration.

I have also checked on two other hosts, ToggleBox and Layershift, and it's the same on them as well. Works on a standalone server but not a cluster config. I have also tried Lightspeed servers and NGINX servers which resulted in the same.

I have been working on this for 3 weeks with my host and that resulted in them denying any accountability. Their final say in the matter was it's a 3rd party plugin issue so take it up with WPForo so, here I am. Any help would be greatly appreciated.

wpForo Version
1.9.9.1
WordPress Version
5.9.1
8.0.15
8.0.15
Topic Tags
10 Replies
Chris
Posts: 1916
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @redrover61,

please send admin access to info[at]gvectors.com, in the email provide this topic and let me know here that you have sent the email, We need to check your website.

Reply
1 Reply
redrover61
(@redrover61)
Joined: 9 months ago

Active Member
Posts: 17

@chris Hi Chris, thanks for the quick reply. I have emailed login credentials to you as requested.

Reply
dimalifragis
Posts: 1638
(@dimalifragis)
Noble Member
Joined: 2 years ago

I see everything OK.

https://dot.photos/community/

 

But you have TWO urls, /community/ and /community-2/ and the second doesn't work.

You have done something wrong.

 

Reply
Chris
Posts: 1916
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @redrover61,

This is cache issue, I have deactivated LiteSpeed Plugin, but it didn't make changes, I guess you have server side cache as well, You need to disable server side cache, if you don't know how to do that yourself, you can ask your hosting.

Reply
3 Replies
redrover61
(@redrover61)
Joined: 9 months ago

Active Member
Posts: 17

@chris Hi, thanks for looking. I will get with them and have them disable server side cache. Thanks.

Reply
redrover61
(@redrover61)
Joined: 9 months ago

Active Member
Posts: 17

@chris I have disabled any cache on the servers. Didn't make any difference. I did notice that if I delete all cookies I can see 2 of the 3 categories on the front end temporarily. Once I do anything, IE: click on a topic or try to create a topic, it goes back to being blank. And like I said earlier this happens even when I start up a new server instance with nothing on it but a new WordPress install, a new Divi theme install and WPForo. Pretty strange, like something is blocking only that data. Do you have any more ideas?

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1916

@redrover61,

We are checking your website to find from where is the issue coming. We need higher access in your website as we cannot add new plugin in your website, and cannot edit plugins.

Have you tried other cache plugins before Lite Speed Cache Plugin? If yes, please provide what cache plugins you have tried on your website.

Reply
redrover61
Posts: 17
Topic starter
(@redrover61)
Active Member
Joined: 9 months ago

@chris

I have changed your credentials to super admin. And no I haven't used any other cache solutions. That lightspeed plugin actually came with the package install.

Reply
2 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1916

@redrover61,

The issue comes from LiteSpeed (not plugin) server side caching, not from wpForo, contact to your hosting, we cannot do anything from our side for a fix.

Also Check this: https://www.litespeedtech.com/open-source/litespeed-sapi/php

Reply
redrover61
(@redrover61)
Joined: 9 months ago

Active Member
Posts: 17

@chris

I am not familiar with LSAPI and have forwarded your response back to my host.  I have access to the Litespeed ADC servers and the Litespeed  web servers and the cache on both have nothing configured in them so it is not using that cache. It does however have some settings for the LSAPI but it's not as simple as a enable/disable setting so I wouldn't know what to put in there to disable that.

Reply
Share: