Notifications
Clear all

wpForo 1.x.x Forum loses structure in comments

3 Posts
3 Users
0 Reactions
98 Views
Posts: 1
Topic starter
(@woodchuck)
New Member
Joined: 4 months ago

Hello! 

 

On some of my forum posts when you get to comments, they lose structure and lack padding on the left, can you let me know if you have any ideas on how to fix? 

 

https://mihealthfreedom.org/community/postid/711/

2 Replies
1 Reply
(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1157

Posted by: @woodchuck

Hello! 

 

On some of my forum posts when you get to comments, they lose structure and lack padding on the left, can you let me know if you have any ideas on how to fix? 

 

https://mihealthfreedom.org/community/postid/711/

This happens on my forum too sometimes. And you cant even delete the posts because the code of the page is broken. 

It usually happens when some one copy and [pastes something on the forum, from another site. 

The only way I have found of fixing it is to go to the moderation queue, find the post there, and then delete it. That will fix the page. 

Message the person who posted it and ask them not to copy and paste from other sites. 

There is also a plug in I think you can buy that stops this from happening:

https://gvectors.com/product/wpforo-syntax-highlighter/

But im not sure if thats what it is used for..... anyway, I hope this helps 

 

 

 

Reply
Sofy
Posts: 4416
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Please follow this support topic: https://wpforo.com/community/how-to-and-troubleshooting-2/26113/

The same isue is described there.

Reply