Notifications
Clear all

wpForo 1.x.x How Do I Stop Spam Profiles?

13 Posts
5 Users
1 Likes
899 Views
Posts: 9
Topic starter
(@kellymartinspeaks)
Active Member
Joined: 2 years ago

Hi I have a forum at kellymartinspeaks.co.uk and my bandwidth keeps getting exceeded because I am having a lot of dodgy bots creating profiles and linking the profile to their sites. I've never had a forum before and never had this happen on my website prior to the forum and it could ruin my site reputation. I had a lot of casino ones recently, how do I delete them ban them as a group? Is there anything in settings where I can ban certain emails? Or stop people having profiles but the ability to just post on forum? I've got thousands and not the time to get rid of them all page by page...even bulk deleting them only deletes one page at a time of them.

12 Replies
dimalifragis
Posts: 1923
(@dimalifragis)
Noble Member
Joined: 3 years ago

It is unlikely this issue to consume your bandwidth, still check those topics for a solution:

 

https://wpforo.com/community/?wpfs=Spam+Profiles

 

You better stop this with some Wordpress login/security protection plugin, since wpForo doesn't control login/registations. It is Wordpress that does.

For me, this should be blocked BEFORE the fake user registers/logins. After he registers, it is so much work to clear those out.

Reply
2 Replies
(@kellymartinspeaks)
Joined: 2 years ago

Active Member
Posts: 9

@dimalifragis that link doesn't help because all the answers are for stopping spam comments not spam profiles.

Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1923
Posts: 14
(@findbmx)
Active Member
Joined: 1 year ago

Have you tried Akismet to stop spam?

To better bulk delete:

click on the "page settings" ribbon and increase the number of rows per page.

Reply
7 Replies
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1923
Posted by: @findbmx

Have you tried Akismet to stop spam?

To better bulk delete:

click on the "page settings" ribbon and increase the number of rows per page.

Akismet is for comments and contact spam protection. Not for Profiles.

 

Reply
(@kellymartinspeaks)
Joined: 2 years ago

Active Member
Posts: 9

@dimalifragis page settings ribbon? Where is that ? In the forum? Can't find it.

Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1923
Posted by: @kellymartinspeaks

@dimalifragis page settings ribbon? Where is that ? In the forum? Can't find it.

I do not understand what you ask, sorry.

 

Reply
(@kellymartinspeaks)
Joined: 2 years ago

Active Member
Posts: 9

@dimalifragis you said 'click on the "page settings" ribbon and increase the number of rows per page' where is that?

Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1923

@kellymartinspeaks Never posted anything like this.

Reply
(@nutritionchat)
Joined: 3 years ago

Trusted Member
Posts: 56

@kellymartinspeaks ... try here, top right of Members page > CLvgE29.png (737×141) (imgur.com)

And increase the default number (to 500).

Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1923
Posted by: @nutritionchat

@kellymartinspeaks ... try here, top right of Members page > CLvgE29.png (737×141) (imgur.com)

And increase the default number (to 500).

500 is a lot and we do not know what kind of server the site is hosted at. Try a lower number like 100 or 200 at once.

 

Reply
Chris
Posts: 2699
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @kellymartinspeaks,

Please read this topic about spam it may help you:

https://wpforo.com/community/faq/how-to-stop-spam/

Reply