Notifications
Clear all

wpForo 1.x.x Missing Avatars

13 Posts
4 Users
0 Likes
1,253 Views
MBF
Posts: 6
 MBF
Topic starter
(@mbf)
Active Member
Joined: 2 years ago

Hello,

I have the same problem, that the avatar is not showing, but this grey disc.

I also have the SG Optimizer, but excluded the site from caching. Still the same problem.

Can you help me with this issue?

Can I exclude the avatars from lazy load? Do they have a CSS-class?

Thank you very much.

 

 

12 Replies
MBF
Posts: 6
 MBF
Topic starter
(@mbf)
Active Member
Joined: 2 years ago

Hello @robert,

can I do something to get my question published?

Any tips for my problem?

Thank you.

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2405

Hi @mbf,

wpForo doesn't have any feature related to lazy load, so you need to find what plugin uses lazy load on the avatars and contact that plugin's support team to solve your issue.

Reply
roelof
Posts: 30
(@roelof)
Eminent Member
Joined: 1 year ago

Hello,

I meet a similar problem with ´disappearing avatars´However it´s not all, but only three of those. Other custom uploaded member avatars are still there and all the so called ´anonymus man´ are no problem. It concerns the forum moderator (role ADMIN) and two members (role SUBSCRIBER).

I did use SGoptimizer for 3 days ago, but this did not harm the avatars then. I will follow your advise here above and exclude the forum for the future.

Further I did click the cache buttons on the dashboard.

Look forward for your help.

thanks,

Please find attached screenshot (include positions the three missing avatars)

Reply
2 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2405

Hi @roelof,

Please give us the page URL.

Reply
roelof
(@roelof)
Joined: 1 year ago

Eminent Member
Posts: 30

Hi @chris,

The URL : knittelbooks.com/community/

Thanks for your help.

Reply
dimalifragis
Posts: 1828
(@dimalifragis)
Noble Member
Joined: 3 years ago

Siteground optimizer is a no-go, in general. Related or not to your issue, remove it. Use Autooptimizer if you need to. ANY optimizations should be done as the very last step to a stable WP.

Also this is an empty forum? How can we check?

Reply
1 Reply
roelof
(@roelof)
Joined: 1 year ago

Eminent Member
Posts: 30

Hi @dimalifragis,

Thanks for your reply.

I´ll take notice about your Siteground optimizer remark.

The forum has been started recently, but it is not empty.

However the setup is a ´register/login´ use.

If necessary, please feel free to make you known to the group. I´am happy with your help to trace the problem.

Thanks in advance,

 

Reply
roelof
Posts: 30
(@roelof)
Eminent Member
Joined: 1 year ago

Hi Chris, Hi dimalifragis,

I inform you `the avatars are back´. No , it is not the title of a movie.

How come. I don´t know. But the fact is, it is solved.

After the comments I read about SGoptimizer. I deactivated this plugin yesterday morning.

Consecutively, I studied about the recommended plugin Autoptimize. But the settings of this plugin is tricky for me, since I´am not familiair with Javascript, CSS, etc. What to exclude and how to write it down. It seems a slippery highway to me.

Anyway thanks Chris and dimalifragis for your attention.

 

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1828

@roelof 

About Autoptimize: Best way is to enable slowly the options and then check your site with F12 (browser console) for ERRORS.

Also be sure to NOT optimize anything for LOGGED in users. Use optimizers for Visitors only.

Reply
Page 1 / 2