Notifications
Clear all

wpForo 1.x.x Wheel keeps spinning and won't let me reply after update

20 Posts
4 Users
1 Likes
1,903 Views
naomibuch
Posts: 39
Topic starter
(@naomibuch)
Eminent Member
Joined: 3 years ago

Hello,

I have been experiencing a problem since I updated to Version 1.9.9, I didn't have this issue with the previous version.

 

I can no longer reply to a new forum post, I get the following error "Content character length must be greater than 2", I have already troubleshooted the following: And it didn't resolve the spinning wheel

* deactivated all plugins except BuddyPress and Wpforo

* removed all caching plugins

* Changed to the default theme

* Went to Forum's->settings->Topics & Posts->Comment content minimum length and put in a zero

Nothing worked! Can you provide me an previous version prior to version 1.9.9? Or provide a fix?

 

Attached is a screenshot where I can't reply to a new post.

Thanks,

 

Naomi

 

 

 

19 Replies
Chris
Posts: 1962
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @naomibuch,

That's not an issue, all the posts must contain at least 2 characters, that's made to stop spam.

Reply
naomibuch
Posts: 39
Topic starter
(@naomibuch)
Eminent Member
Joined: 3 years ago

Hello Chris,

It's an issue because it's preventing me and my users from replying to posts, rendering Wpforo useless. 

 

If the problem can't be fixed would the admin to this forum please send me a zip file to the previous stable version.

CAN YOU PLEASE TELL ME HOW TO FIX THIS ERROR?

 

WE CAN'T REPLY TO A NEW POST, WHEN WE CLICK ON THE RED REPLY BUTTON THAT MESSAGE COMES UP AND THE REPLY SECTION IS UNEDITABLE WITH THE SPINNING WHEEL.

 

Thank you,

 

Naomi  

 

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1962

@naomibuch 

Please give us your forum URL. We will try to find out how to solve the issue

Reply
naomibuch
Posts: 39
Topic starter
(@naomibuch)
Eminent Member
Joined: 3 years ago

Hi Chris,

 

The URL to my website is The Talk Buzz

 

If a topic had comments prior to version 1.9.9 you can reply to the post, only new posts you can't reply and get the spinning wheel.

You can add a new account or login with a social media account

 

Thanks,

Naomi

Reply
dimalifragis
Posts: 1663
(@dimalifragis)
Noble Member
Joined: 2 years ago

This url doesn't seem to work right, shows a big ammount of display and other errors.

Also it seems that you heavily optimize it, using also a caching plugin:

 


<!-- Cache served by breeze CACHE - Last modified: Sun, 24 Jan 2021 15:26:44 GMT -->
Reply
8 Replies
naomibuch
(@naomibuch)
Joined: 3 years ago

Eminent Member
Posts: 39

@dimalifragis ...I deactivated Breeze, and the spinning wheel was still there....As a matter of fact I deactivated all plugins during troubleshooting except BuddyPress and Wpforo and still couldn't reply to a new post and the spinning wheel was still there...

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663
Posted by: @naomibuch

@dimalifragis ...I deactivated Breeze, and the spinning wheel was still there....

Because you have tones of errors/issues, JS etc etc. Press F12 to view and fix them.

Also you said you use no caching. Anyways, your constant spining is due to JS crashes.

Reply
naomibuch
(@naomibuch)
Joined: 3 years ago

Eminent Member
Posts: 39

@dimalifragis ... I want a solution to the problem.... I am a developer, so I know it's not a JS issue

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663
Posted by: @naomibuch

@dimalifragis ... I want a solution to the problem.... I am a developer, so I know it's not a JS issue

If your pages crash, nothing will work. Anyways, this is the best i could offer.

 

Reply
naomibuch
(@naomibuch)
Joined: 3 years ago

Eminent Member
Posts: 39

@dimalifragis ...MY PAGE IS NOT CRASHING!!! MY WEBSITE WORKS FINE. wpforo worked fine, before I upgraded to version 1.9.9....Can anyone give me the downgraded version prior to version 1.9.9? that will solve the issue....My website speed on Gmetrix is 98/98....and I have no issues, only with Wpforo version 1.9.9

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1663
Posted by: @naomibuch

@dimalifragis ...My website and wpforo worked fine, before I upgraded to version 1.9.9....Can anyone give me the downgraded version prior to version 1.9.9? that will solve the issue....My website speed on Gmetrix is 98/98....and I have no issues, only with Wpforo version 1.9.9

Downgraded versions are available at Wordress . org for ALL plugins. At advanced dev option.

Good luck.

https://wordpress.org/plugins/wpforo/advanced/

Reply
naomibuch
(@naomibuch)
Joined: 3 years ago

Eminent Member
Posts: 39

@dimalifragis ...Thanks for the link to previous versions

Reply
naomibuch
(@naomibuch)
Joined: 3 years ago

Eminent Member
Posts: 39

@dimalifragis ...I need an admin to actually login and reproduce the issue

Reply
Page 1 / 2
Share: