Notifications
Clear all

wpForo 1.x.x Wheel keeps spinning and won't let me reply after update

20 Posts
4 Users
1 Likes
2,016 Views
dimalifragis
Posts: 1813
(@dimalifragis)
Noble Member
Joined: 3 years ago

Here are SOME of the crashes/errors, because they are many and i had to scroll 2 pages and can't capture them.

 

 

Reply
1 Reply
naomibuch
(@naomibuch)
Joined: 4 years ago

Eminent Member
Posts: 39

@dimalifragis ...Facebook has worse if you go by looking at that....Those are NOT REAL ISSUES....If you are not technical I would appreciate someone who can identify the real issue that I am experiencing with Wpforo....Thanks

Reply
Chris
Posts: 2349
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi, @naomibuch

We saw that you have several JS problems in your website, most of them are coming from your Theme, and from mobile menu plugin.

Check the screenshots below.

Usually, if there is an upper problem on the website, it makes more problems on the whole website, not only on wpForo.

I suggest you to solve that problems to get rid of wpForo Issue. If wpForo issue won't be solved, let us know.

Reply
2 Replies
naomibuch
(@naomibuch)
Joined: 4 years ago

Eminent Member
Posts: 39

@chris Thanks! For all your help.

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9912

@naomibuch,

We found the problem maker. You use Breeze CACHE. The HTML/CSS and JS minifying function of this cache plugin causes lots of syntax errors in almost all plugins JS codes:

 

wpForo is also affected. You should exclude the forum page from Breeze CACHE. Please go to the cache settings and find the option to exclude certain page URLs. As far as I see, this is your cache software and the option name is "Never Cache these URLs" in the Advanced Options Tab. Here is the instruction: https://buildwoofunnels.com/docs/checkout-pages/caching/breeze-cloudways/

community/
community/*

Please put your forum URL with asterisk into the "Never Cache these URLs" textarea, save it, delete and purge all kind of caches, go to forum front-end and press Ctrl+F5 twice to reset the browser cache and check the editor again.

 

Here is the information why you should exclude the forum page from your cache solutions: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

If this doesn't help, then the page cache has not been disabled properly. Please let us know if the issue still exists.

Reply
dimalifragis
Posts: 1813
(@dimalifragis)
Noble Member
Joined: 3 years ago

Not a wpForo used in that site anymore, we all wasted out time.

Reply
Page 2 / 2