Notifications
Clear all

wpForo 1.x.x Issues with the redirection after registration in the forum

5 Posts
2 Users
0 Likes
627 Views
Ferreidea
Posts: 47
Topic starter
(@ferreidea)
Eminent Member
Joined: 3 years ago

Hi!

When a a user registers to the forum puting his email and nickname, its redirected to a "dead end" page that says "user not found" That is very bad and not "user friendly" (see image attatched)

How to redirect users to the login page after registration, so they only have to validate their e-mail and create the paswors to access the forum and start interacting?

 

Kind regards

Topic Tags
4 Replies
Alvina
Posts: 1872
Moderator
(@alvina)
Member
Joined: 3 years ago

Hi @ferreidea,

Ther is no such issue on our test website. Could you please record some video with the issue and leave it here.

Also please note, there is two possible way to register user, with and without email confirmation.

If the "Enable User Registration email confirmation" option is enabled, you will receive the received Email with Password Generation link. Using this link users set a password thus confirm and finish the registration process.

If the option is disabled you just need to fill the Username /Email / Password fields click on the "Register" button, then you automatically go to the forum home page.

More info here: https://wpforo.com/docs/root/wpforo-settings/features/#registration-email-confirmation

Reply
2 Replies
Ferreidea
(@ferreidea)
Joined: 3 years ago

Eminent Member
Posts: 47

@alvina here you have the screencapture vudeo showing what i mean

Hope you can hel us to redirect the user to a "better" place

Kind regards

 

Reply
Ferreidea
(@ferreidea)
Joined: 3 years ago

Eminent Member
Posts: 47

@alvina hi, in our previous message the video was not loades due to the size...

Here I atattch you a Youtube URL with the video: https://youtu.be/gJhbGqkmJm4

 

Kind regards

Reply
Ferreidea
Posts: 47
Topic starter
(@ferreidea)
Eminent Member
Joined: 3 years ago

@alvina @sofy

 

Any helpon this topic?

Reply
Share: