Notifications
Clear all

wpForo 1.x.x [Closed] Konuya Fotoğraf Ekleme ve Dil Sorunu

12 Posts
3 Users
0 Likes
5,335 Views
Posts: 10
 byby
Topic starter
(@byby)
Active Member
Joined: 6 years ago

Also;
I am translate the whole forum into Turkish.
But when I load the language file. there is no change. Still english

Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

Please note that the Turkish translation PO/MO file already exists it's about 99% translated. You just need make sure the WordPress language is Turkish and the forum will automatically load the Turkish translation PO/MO files. You don't need to do any extra steps.

But when I load the language file. there is no change. Still english

How do you load it? And how have you translated?

Posts: 10
 byby
Topic starter
(@byby)
Active Member
Joined: 6 years ago

Bilgedefteri.net/forum please review. I've uploaded a screenshot of places in English. marked with red.

 

/wp-content/plugins/wpforo/wpf-languages/ PO file completely in Turkish.

/wp-content/plugins/wpforo/wpf-admin/xml/English.xml  I made the content completely turkish.

But it still looks English

Sofy
Posts: 4140
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @byby,

I recommend installing the plugin called Loco Translate and translate this phrases. 

Also, you can translate forum front-end phrases using wpForo built-in phrase system. Just navigate to Dashboard > Forums > Phrases admin page and you’ll find a full list of wpForo front-end phrases. 

If you can’t find some phrase you can add it using [Add new] button.

More info here: https://wpforo.com/docs/root/translation/quick-translation-phrases/

IMPORTANT: If you did some change in phrases, please don’t forget to delete phrase cache in Dashboard > Forums > Dashboard admin page.

Posts: 10
 byby
Topic starter
(@byby)
Active Member
Joined: 6 years ago

hi @sofy ,

all I did was say.

But https://bilgedefteri.net/forum/  still you see english.

Dashboard > Forums > Phrases -> I've tried. But Not.

there is one more problem;

tags give error after specific word. missing words.

help me, I asked a lot of questions 🙂

Page 2 / 3