Notifications
Clear all

wpForo 1.x.x [Solved] Login & Register Links Disappeared from Menu

7 Posts
3 Users
0 Likes
622 Views
ricraftis
Posts: 4
Topic starter
(@ricraftis)
New Member
Joined: 2 years ago

On my Forum at https://www.bushverse.com/bushoz1/ the Register and Login links have disappeared from the top menu.  I have deleted the menu and resaved it in the Menus area.  It uses the WP Foro Shortcodes for the links to the menus.

If you go to a category however in the Forum, the Register and Login links appear in the menu.  Very weird.

Any ideas?

6 Replies
Robert
Posts: 9737
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @ricraftis,

This is something very strange, it's almost impossible to say what have you done incorrectly that affected only these two menus. Please go to Dashboard > Appearance > Menus admin page, edit the wpForo Navigation Menu, open the Login and Register menus (settings) and take a screenshot.

Also, please provide a full list of plugins in a txt file by coping site info in Dashboard > Tools > Site Health > Site Info Tab.

dimalifragis
Posts: 1663
(@dimalifragis)
Noble Member
Joined: 2 years ago

Also there are some issues in this site:

Uncaught DOMException: Document.querySelectorAll: '.' is not a valid selector bushoz1:1312
 

Uncaught DOMException: Document.querySelectorAll: '.' is not a valid selector

ricraftis
Posts: 4
Topic starter
(@ricraftis)
New Member
Joined: 2 years ago

Thank you for your response.

Requested items are attached.

 

Cheers,

 

 

3 Replies
ricraftis
(@ricraftis)
Joined: 2 years ago

New Member
Posts: 4

Second file attached..... Wouldn't allow me to attach a .txt file so copying content here... 

 

Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9737

Thank you, @ricraftis,

Could you please exclude the forum page from your WP Super Cache plugin? Here is the instruction: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Then delete all caches and check it again.

ricraftis
(@ricraftis)
Joined: 2 years ago

New Member
Posts: 4

@robert Many thanks. That has fixed the issue.

Share: