Notifications
Clear all

wpForo 1.x.x [Solved] Mail problem?

10 Posts
4 Users
0 Likes
3,252 Views
Posts: 31
Topic starter
(@uman231)
Eminent Member
Joined: 6 years ago

I have checked to get new topic mail. Earlier i i get mails but now i only get reports. I also earlier get mails when an post needed moderation but not now. So mailing function works but not for new topic and moderation notice. Any idea?

I have erased cache

9 Replies
VereK
Posts: 507
(@verek)
Honorable Member
Joined: 6 years ago

Have this bug too.

Sofy
Posts: 4312
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Please check is the email address filled in "Forum Admins email addresses" field? 

I have checked to get new topic mail

Please use some screenshot to show where exactly you've checked subscription. 

More info for "Forum / Topic Subscription" you can find here:

https://wpforo.com/docs/root/topics-posts/forum-topic-subsciption/

VereK
Posts: 507
(@verek)
Honorable Member
Joined: 6 years ago

The admin email address is where it should be in Forum Settings/Emails. Post Reports and New Reply still work but New Topic does not.

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: VereK

The admin email address is where it should be in Forum Settings/Emails. Post Reports and New Reply still work but New Topic does not.

@uman231 and @verek,

Could you please manually subscribe to one forum, then logout, login with other user and post a new topic. Use this button to subscribe.

Page 1 / 2