Notifications
Clear all

[Solved] Maximum upload size

5 Posts
2 Users
1 Likes
444 Views
moonshadow
Posts: 19
Topic starter
(@moonshadow)
Eminent Member
Joined: 1 year ago

Hi, I receive an error, when I try to change the maximum upload size to 500mb. As you can see, my (own) server has 1.1 GB enabled. Any idea?

4 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @moonshadow,

Sorry for the late response, we were working/considering the 10 MB limit, it has been removed from wpForo, and that would be available in the new Version of the plugin.

Let me know If you want to overpass the limit now, there is an easy HTML change which can do that.

3 Replies
moonshadow
(@moonshadow)
Joined: 1 year ago

Eminent Member
Posts: 19

@chris Hi Chris, yes, this would be great, when you can tell me the code. Thank you!

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@moonshadow,

Follow these steps:

Navigate to Dashboard  > wpForo > Settings > Posting & Editor Settings,

Navigate to the Maximum upload file size option,

Move the mouse(pointer) on the Number/value,

Mouse Right Click and select Inspect from the options

You would see the HTML of that option's value, called: 

<input id="postingmax_upload_size" type="number" value="1000" name="posting[max_upload_size]" placeholder="" min="1" max="10">

Double-click on the max="10" and delete it.

Now you can change the value higher than 10, so set the needed value and press Save Options Button.

moonshadow
(@moonshadow)
Joined: 1 year ago

Eminent Member
Posts: 19

@chris Thank you very much! It works. 👍 Have a nice time!!