Notifications
Clear all

wpForo 1.x.x [Solved] Members unable to attach files in private message

4 Posts
2 Users
1 Likes
1,555 Views
Kamran Ahmad
Posts: 5
Topic starter
(@kamran-95)
Active Member
Joined: 4 years ago

I have installed the file attachments addon. I have also removed the limit from spam control on the number of minimum posts required to upload files. Members are able to upload files when creating a form topic but not within a private message. As an admin, I am able to attach files within a private message however I need to be able to allow members to do the same. Any suggestions?

3 Replies
Robert
Posts: 9354
Admin
(@robert)
Support Team
Joined: 6 years ago

The button to attach a file should already be on PM form for other users. Please make sure the Usergroup of tested user has permission to attach file Forum Access settings. Also please leave a URL to the forum t allow us test it.

Reply
2 Replies
Kamran Ahmad
(@kamran-95)
Joined: 4 years ago

Active Member
Posts: 5

The button is not even appearing for members to attach a file. That is the main issue.

Reply
Kamran Ahmad
(@kamran-95)
Joined: 4 years ago

Active Member
Posts: 5

**Update** I got it to work. Just created a new Forum Access and linked it to a new usergroup. I was using the default usergroup and user access before and tried to change them to what I needed but I guess it works when I create new ones. Weird fix.

Reply
Share: