Notifications
Clear all

wpForo 1.x.x [Closed] Moved to new host, now have to approve ALL posts

17 Posts
2 Users
5 Reactions
13.7 K Views
Wendell
Posts: 242
Topic starter
(@wendell)
Reputable Member
Joined: 7 years ago

Hello,

I've recently moved my website with wpForo to a new host. Now ALL posts by ANYONE have to be approved for posting. I have gone through and cleared all wpForo caches, server cache, and CloudFlare cache. I've gone through and re-saved all wpForo settings.

Everything else about the forum seems to be working just fine except for that. Please help!

16 Replies
Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi Wendell,

Please check the Akismet configuration. Make sure it's the same as it was before. Maybe you need to re-configure it for new hosting service.

Also check the Can pass moderation option in Registered usergroup, make sure it's enabled.

Set the Topic and Post suspicion level 10 / 10 in Forum > Tools admin page.

 

Wendell
Posts: 242
Topic starter
(@wendell)
Reputable Member
Joined: 7 years ago

Thanks Robert. I've checked all that and changed the suspicion levels both to 10, but it's still happening. 🙁 

https://cl.ly/102v2t3j0T2B

https://cl.ly/0h1K2z3Y2f3R

https://cl.ly/312s0Q2C1M0p

Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

wpForo spam suspicion has some PHP functions which may not be supported by new hosting service. Let only keep the Aksimet scanning. Try to set suspicion values 0/0 and disable the option to ban users when spam is suspected. 

 

Wendell
Posts: 242
Topic starter
(@wendell)
Reputable Member
Joined: 7 years ago

Yeah, that's not working either. So maybe I need to contact the host.

Page 1 / 4