Notifications
Clear all

wpForo 1.x.x [Closed] how to disable that admin-members are not shown when click on the member tab

3 Posts
2 Users
1 Reactions
2,749 Views
Posts: 6
Topic starter
(@wkreiner)
Active Member
Joined: 6 years ago

i dunno. maybe its bad that admin-status members are listed there with their names.  how  to setup that  WP-admins are not shown in WPForo ?

thanks

 

2 Replies
Sofy
Posts: 4478
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @wkreiner,

If you don't use wpForo 1.4.7, please update.

Navigate to Dashboard > Forums > Usergroups admin page, edit the Usergroup, that you need to hide from Members list (in your case Admin), disable the "Display on Members List" option. 

1 Reply
(@wkreiner)
Joined: 6 years ago

Active Member
Posts: 6

thank you very much !  it works