Notifications
Clear all

[Closed] My Cred Compatibility with 2.0

13 Posts
4 Users
5 Reactions
530 Views
Posts: 1159
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

Hi guys, I use Mycred on my forum. It needs an update but im not sure of its compatibly with 2.0

I am going to upgrade to the new 2.0 version tomorrow i think, that time has come, and I think I am ready, but I just want to check with you guys first about what to do with the mycredplugin.Β 

I am very nervous about making the update to 2.0, and hope everything goes down well! Any advice or suggestion would be massively appreciatedΒ 

12 Replies
adisaputro
Posts: 127
(@adisaputro)
Estimable Member
Joined: 5 years ago

Just for suggestions before you updating your forum to 2.0:

  1. Backup your site, you can do that by using this plugin https://wordpress.org/plugins/updraftplus/
  2. Install maintenance plugin you can download it from this link https://downloads.wordpress.org/plugin/maintenance.4.06.zip
  3. Update your forum to 1.9.9.2 first for preparation before jump to 2.0. You can use this link for download https://downloads.wordpress.org/plugin/wpforo.1.9.9.2.zip
  4. After that, update forum to 2.0 (or latest)

I am success updating my forum to 2.0 by using that way.

Posts: 1159
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago
Posted by: @adisaputro

Update your forum to 1.9.9.2 first for preparation before jump to 2.0.

Thanks for your input mate, but why would this be necessary?Β 

2 Replies
adisaputro
(@adisaputro)
Joined: 5 years ago

Estimable Member
Posts: 127

@percysgrowroom I don't know but gvector say this step was necessary before update to 2.0. You can read it in this link https://id.wordpress.org/plugins/wpforo/#developers

I experience error when try to jump from 1.9.9.1 to 2.0, so I follow that step and success.

(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1159

@adisaputro thanks mate

Posts: 1159
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

@robert whats the score with this mate?Β 

7 Replies
(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1159

@chris Can you advise please? I have bought new licences for all my plug in and ready to make the update, I just need some confirmation from you guy son the best way to move forward πŸ™‚Β 

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10527

Hi @percysgrowroom,

You are not a new user here, and you should know that all questions related to addons should be asked in the addon support forum. Please move this topic to gVectors.com: https://gvectors.com/forum/

I'm closing the topic here.

(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1159

@robert I would say this was more a question about the upgrade mate rather than the add on specifically. Im not asking about something to do with how the add on works, im asking if the add on is compatible with YOUR plugin, wpforo 2.0.....

And the question im asking you guys specifically is if i have to update to the most recent version of the wpforo plug in before moving to 2.0, as said by the member above:

"

  1. Update your forum to 1.9.9.2 first for preparation before jump to 2.0. You can use this link for downloadΒ  https://downloads.wordpress.org/plugin/wpforo.1.9.9.2.zip "

You also said you were closing this thread.... it isnt closed by the look of thing, did you forget, or is this a bug in the most recent 2.0 version?

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@percysgrowroom,

Posted by: @percysgrowroom

You also said you were closing this thread.... it isnt closed by the look of thing, did you forget, or is this a bug in the most recent 2.0 version?

There is no bug related to the Close option.Β 

About myCRED plugin, I have used it on wpForo 2.0 and didn't find any bugs, crashes, conflicts. Worked well without issues.
wpForo myCRED Integration addon 3.x worked with myCRED 2.4.9 and wpForo 2.x version with no issues.

(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1159

@chris Thanks for the info Chris! I am just about ready to do the update. Can you give any advice about updating to 1.9.2 before going to 2.0? I Adisapruto mentioned it, should i do that first as i am not on the most recent verions of 1.9

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@percysgrowroom,

You can update from your current version, it's not necessary to update to 1.9.9.2 and then 2.0.

(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1159

@chris Thanks Chris, thats what i thought. I appreciate the help, thanks again. Have a good day πŸ™‚