Notifications
Clear all

wpForo 1.x.x [Solved] No follow pages

4 Posts
2 Users
1 Likes
2,434 Views
Posts: 30
Topic starter
(@alain)
Eminent Member
Joined: 5 years ago

How does this system actually work? I added two pages in wp-admin/admin.php?page=wpforo-tools&tab=misc:

domain.com/forum
domain.com/community

And I was hoping that the whole content of the forum wouldn't be indexed, but at least one post is now indexed nevertheless. Should I have done that differently, added all possible pages, or was it just a glitch (that I can have deleted at Google)? 

Topic Tags
3 Replies
Posts: 30
Topic starter
(@alain)
Eminent Member
Joined: 5 years ago

Well, it looks like it only works for the precise links defined in wp-admin/admin.php?page=wpforo-tools&tab=misc, that is, posts will not be affected and thus will be indexed. 

How can I set <meta name="robots" content="noindex, nofollow"> on all (present and future) pages/posts of the wpForum (but not of the blog)? 

Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @alain,

Make sure you use the textarea with option label "Noindex forum page URLs:"

URLs must be with protocol (http:// or https://).

And why you don't use asterisks? It would look like this:

Posts: 30
Topic starter
(@alain)
Eminent Member
Joined: 5 years ago

Wonderful, thank you @robert!  😀 

It works indeed, now all posts have the noindex meta tag. Perfect!  👍