Notifications
Clear all

wpForo 1.x.x All external links are going Dofollow in wpforo.

9 Posts
4 Users
0 Likes
993 Views
Posts: 28
Topic starter
(@ashish)
Eminent Member
Joined: 4 years ago

Hi Support Team

After recent updates, we are facing the issue that all new posts external links are don't have nofollow tags. 

Naked URL's are still showing "nofollow" tag.

I didn't make any changes in setting.

Can you please help to make nofollow all external links in all forum posts, replies etc.

Hope to hear a positive response from you soon.

Thank you 

Topic Tags
8 Replies
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

@ashish,

Please leave a direct link to the topic where we can see the problem.

Also check that link "rel" attribute here after submitting your reply. Here we use a vanilla wpForo, so it would  be good if you can show that problem here. If not, then you should find the problem maker in your website by displaying other plugins and making sure there is no custom code related to wpForo in your current active WordPress theme's functions.php file.

Reply
Posts: 28
Topic starter
(@ashish)
Eminent Member
Joined: 4 years ago

Hello 

 

Please check Before and after 

 

It was normally making all external links nofollow. 

But after recent updates, it is making all external link dofollow. 

 

Our site => kulfiy. com/community/

 

kulfiy. com/community/technology

kulfiy. com/community/business

 

You can check any New August, September Post.

But

All old posts are showing nofollow tags.

 

Hope to have a positive response from you. 

 

Thank you

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1923

@ashish Not related with the issue, but check your site, since you have crashes and errors !!!

 

 

Reply
Chris
Posts: 2722
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @ashish,

Before submitting the post, if the post content has "a href" with "rel" attribute, the "rel" attribute will be what you have selected. When you make a Link, Open Link In New Tab Checkbox by default will be selected, selected checkbox will make the URL dofollow.

If you had not selected the "rel" attribute, wpForo system will choose "rel" attribute by the link type(external, internal).

 

 

Reply
4 Replies
(@ashish)
Joined: 4 years ago

Eminent Member
Posts: 28

Hi @chris 

Thank you for your reply

Can you please help me how to fix it?

 

Awaiting 

Thank you

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2722

@ashish,

Posted by: @ashish

Can you please help me how to fix it?

what do you want to fix? 

Reply
(@ashish)
Joined: 4 years ago

Eminent Member
Posts: 28

@chris Please check above messages from the beginning. 

 

Thank you

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2722

@ashish,

If you are talking about "rel-noopener", that's not dofollow,

Please Read this post about noopener, noreferrer, nofollow:

https://pointjupiter.com/what-noopener-noreferrer-nofollow-explained/

Reply