Notifications
Clear all

No index problem

2 Posts
2 Users
0 Likes
57 Views
Hype Matrix
Posts: 72
Topic starter
(@hypematrix)
Estimable Member
Joined: 1 year ago

Hello,

I've set the participant pages to no-index in wpForo settings but it says index and no index in the source code.

Does anyone know how I can get rid of the additional index code?

I've got Yoast installed but I can't see any option to exclude the participant pages.

Thanks

Topic Tags
1 Reply
Chris
Posts: 1925
Admin
(@chris)
Support Team
Joined: 1 year ago

@hypematrix,

the index code is not set by wpForo, it can be from one of your plugins or theme.

Reply
Share: