Notifications
Clear all

[Closed] Not able to see Exclude Page URLs

2 Posts
2 Users
0 Likes
306 Views
Posts: 91
Topic starter
(@selinahub)
Estimable Member
Joined: 2 years ago

not able to see “Exclude Page URLs on general settings? neither cant fınd on other settıngs?

1 Reply
Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

@selinahub,

Please read the doc. The option you're looking for is moved to the board settings: https://wpforo.com/docs/wpforo-v2/getting-started/forum-page/turn-wordpress-to-wpforo/