Notifications
Clear all

wpForo 1.x.x Problem: FROM Name FROM Email Address

6 Posts
3 Users
0 Likes
395 Views
FranRicht
Posts: 120
Topic starter
(@franricht)
Estimable Member
Joined: 4 years ago

I have a problem with sending emails to put a password.
They are sent from a wordpress @ domain.com address and the name of the sender is Wordpress.
In settings> forum email I have already changed the
FROM Name
FROM Email Address
But as much as I change it, keep sending it with the name wordpress and from the address wordpress@domain.com
Any idea what is happening?

5 Replies
Alvina
Posts: 1872
Moderator
(@alvina)
Member
Joined: 3 years ago

Hi @franricht,

Please navigate to the Dashboard > Forums  > Settings > Emails admin page, click on " Update Options". Then navigate to the Dashboard > Forums > Dashboard admin page click on "Delete Phrase Cache" and "Delete All Caches" buttons and check again.
In any case please don't forget to delete all caches and press CTRL+F5(twice) on the frontend and check again.

Reply
FranRicht
Posts: 120
Topic starter
(@franricht)
Estimable Member
Joined: 4 years ago

Hi @Alvina I have tried everything you have told me several times and it does not work 😪 .
Keep sending emails with the name WordPress and from <wordpress@forocomprasonline.com>
Now I just realized that in hotmail they go to spam.

Reply
FranRicht
Posts: 120
Topic starter
(@franricht)
Estimable Member
Joined: 4 years ago

I have tried all the steps again and it still doesn't work.

Isn't there something else I can do?

Reply
2 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@franricht,

Please follow the solution provided by Robert here: https://wpforo.com/community/how-to-and-troubleshooting-2/registration-email-from-address-is-wordpressmydomain-com/#post-16186

Reply
FranRicht
(@franricht)
Joined: 4 years ago

Estimable Member
Posts: 120

@sofy

Yes yes yes! works!

Thanks!!

Reply
Share: