Notifications
Clear all

wpForo 1.x.x [Solved] Problem with Message Box

14 Posts
3 Users
2 Likes
3,244 Views
Posts: 17
 Rene
Topic starter
(@reneh)
Eminent Member
Joined: 6 years ago
Posted by: Robert

Hi @reneh,

All the above CSS code should be inserted and cleared cache like it mentioned here. Make sure you're doing all steps after inserting the code (cache, Ctrl+F5, etc..).

This code will fix the top message bar.

.wpforo .header-top { z-index: 1; }

This one is for the search buttons:

#wpforo #wpforo-wrap .wpf-field.wpf-field-type-submit a{display: inline-block;}

And this one for the field icons

#wpforo #wpforo-wrap .wpforo-members-search .wpf-field-wrap .wpf-field-icon{display:none}

Hello,
Since a theme update the main menu is not displayed on the forum page.

the problem lies with this CSS code:

.wpforo .header-top { z-index: 1; }
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

I'm sorry but I can't support the theme issues for all updates. it's better to ask the theme developers to fix the problem. If the CSS affects it please remove.

Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

As an alternative you can use this CSS code to move pop-up messages to bottom. Please navigate to Dashboard > Forums > Settings > Styles admin page and put this CSS code in Custom CSS Code textarea, save it, delete all caches and do Ctrl+F5 forum front:

#wpf-msg-box {
top:auto;
bottom: 40px;
}
.wpf-msg-box-triangle-right.top:after {
top:auto;
bottom: -20px;
right: 50px;
left: auto;
border-width: 0 20px 20px 0;
}

It will look like this:

Posts: 17
 Rene
Topic starter
(@reneh)
Eminent Member
Joined: 6 years ago

Hello,

Thank you for this solution  😀  👍 

But I use now

#wpf-msg-box { top: 121px; }
#wpforo-load { top: 135px; }
Page 3 / 3