Notifications
Clear all

wpForo 1.x.x [Closed] Problem with tinymce in wp-foro

8 Posts
3 Users
0 Likes
991 Views
Posts: 4
Topic starter
(@abinfor)
Active Member
Joined: 2 years ago

Hello,
In our forum, some members cannot see the text tools in the text areas (tinymce):

Other members do see those icons.

We have tested in several browsers and it happens in all of them.
Why can this happen?
Thank you.

Topic Tags
7 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @abinfor,

Check this topic please: https://wpforo.com/community/how-to-and-troubleshooting-2/the-tinymce-bar-does-not-appear/

6 Replies
(@abinfor)
Joined: 2 years ago

Active Member
Posts: 4

@chris Thanks!

Hello,
I was initially able to fix it by unchecking the "Disable visual editor when typing" checkbox in the user profile.
But other users still don't see the TinyMCE in the forum textarea.
What can happen?
Thank you.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@abinfor,

do you use a caching plugin?

(@abinfor)
Joined: 2 years ago

Active Member
Posts: 4

@chris Thanks!

No, we don't use any caching plugins.
Could it be solved by deleting the cache of the forum users? I didn't want to delete it in case other things stopped working.

We have found that changing the users profile to "Editor" is working. But this solution doesn't work for us because not all users must be editors.

Thank you.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@abinfor,

Go to Dashboard > Forums > Dashboards and press Delete All Caches and Clean Up Buttons

(@abinfor)
Joined: 2 years ago

Active Member
Posts: 4

@chris Thank you very much for the quick response.

Should I make a backup before deleting the cache?
By clearing the cache, will the forum still work properly?

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10478

@abinfor,

No you don't need any backup before deleting caches.