Notifications
Clear all

wpForo 1.x.x [Solved] The TinyMCE BAR DOES NOT APPEAR

5 Posts
4 Users
0 Likes
2,490 Views
Posts: 1
Topic starter
(@goidas)
New Member
Joined: 6 years ago

Greetings, I need help and is that I do not appear the TinyMCE bar, as I do to fix it since I have the plugin installed but I do not appear when creating a topic or answer a topic. Please...

4 Replies
Posts: 230
(@samhunter)
Reputable Member
Joined: 7 years ago

I use that on my site and it shows up okay. Conflict with another plugin maybe?

Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: GOIDAS

Greetings, I need help and is that I do not appear the TinyMCE bar, as I do to fix it since I have the plugin installed but I do not appear when creating a topic or answer a topic. Please...

In most cases this is conflict with other plugins. Please check this list:

https://wpforo.com/community/faq/conflicts-with-other-plugins/

In most cases the reason is Autoptimize plugin.

I recommend deactivate ll plugins and check it. Then activate those one by one and find the problem maker.

1 Reply
(@mahmutisdar)
Joined: 6 years ago

Active Member
Posts: 11

I have a similar problem with my forum. There is no rich text editor when writing. I uninstalled all the plugins but the problem continues. My forum is ingilizce.okulyazar.com. Can you check if I have js error or something like this. Thanks in advance. 

Posts: 11
(@mahmutisdar)
Active Member
Joined: 6 years ago

Oh, it is solved. The problem is disabling visual editor in profile settings